Присоединяйтесь к сообществу Мастерград

Зарегистрироваться
Регистрация: 22.05.2016 Екатеринбург Сообщений: 3
#5670048

Сломалась машина у матери. Модель Techo TS 4580.
Сразу скажу, со стиралками дел не имел, но очень интересно разобраться.
Суть проблемы: при включении загорается светодиод на панели, т.е. питание есть, однако, дальше ничего не происходит.
Проверял конденсатор, прессостат, тэн, небольшую плату, отвечающую за скорость оборотов при отжиме - все в норме.
Электрической схемы, к сожалению, не нашел.
В чем еще может быть проблема?


Отредактировано GRANTES 24.05.16

Регистрация: 16.01.2016 Екатеринбург Сообщений: 4198

Нет там схемы как таковой, по таймеру она работает.

m'hael написал:
дальше ничего не происходит

После задания программы дверь не блокирует, воду не заливает, или всё же пытается что-то сделать?

Регистрация: 22.05.2016 Екатеринбург Сообщений: 3

strider1978 написал:
Нет там схемы как таковой, по таймеру она работает.

m'hael написал:
дальше ничего не происходит

После задания программы дверь не блокирует, воду не заливает, или всё же пытается что-то сделать?

strider1978, именно: дверь не блокирует, воду не заливает. Думаю, что вот сама эта крутилка с таймером сломалась, но как проверить наверняка не знаю...

А машинка какого года?

Либо сломался барабанный командоаппарат, либо датчик/замок (в одном флаконе) дверцы. Там обычно три провода.

Измерить появление напряжения на замке при включении программы, так же можно проимитировать срабатывание замка.

В новых командоаппаратов нет (вместо них процессор), а зря - они были почти неубиваемые.

Проектирование, шеф-монтаж, щиты - alexey.eom@mail.ru

Регистрация: 22.05.2016 Екатеринбург Сообщений: 3

Alexey_Spb написал:
А машинка какого года?

Либо сломался барабанный командоаппарат, либо датчик/замок (в одном флаконе) дверцы. Там обычно три провода.

Измерить появление напряжения на замке при включении программы, так же можно проимитировать срабатывание замка.

В новых командоаппаратов нет (вместо них процессор), а зря - они были почти неубиваемые.

Alexey_Spb, да, машинка старенькая. года 2004-2005.

Регистрация: 02.06.2015 Воронеж Сообщений: 345

Скорее всего, устройство блокировки люка вышло из строя.

Регистрация: 22.05.2016 Екатеринбург Сообщений: 3

Acki написал:
Скорее всего, устройство блокировки люка вышло из строя.

Acki, наконец таки добрался я до машины и проверил убл. действительно, сломалось оно. сменил и всё заработало. спасибо огромное